大散户——股市数据挖掘网 Logo

大散户超级指标—SKDJ

2022-05-30 22:31:33

参数:

参数 最小 最大 缺省
N 2 90 9
M1 2 30 3

公式(通达信):

LOWV:=LLV(LOW,N);

HIGHV:=HHV(HIGH,N);

RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,M);

K:EMA(RSV,M);

D:MA(K,M);

{-------------------------------------------------------}

LOWV1:=LLV(LOW,N-1);

HIGHV1:=HHV(HIGH,N-1);

TEMP:=(CLOSE-LOWV1)/(HIGHV1-LOWV1)*100;

RSV1:=(2*TEMP+(M-1)*RSV)/(M+1);

K1:(2*RSV1+(M-1)*K)/(M+1), NODRAW,COLORWHITE;

D1:(MA(K, M-1)*(M-1)+K1) / M, NODRAW,COLORYELLOW;

{-------------------------------------------------------}

DRAWICON(CROSS(K,D), D, 1);

DRAWICON(CROSS(D,K), D, 2);


注:

K1、D1是当前价开盘,第二天的K、D值。